カテゴリー
Flash

Flash(他、旧MM製品)お祭りアップグレード

実はかなり知られていないと思う”事実”なのでこっそ…

実はかなり知られていないと思う”事実”なのでこっそり公開

次のメジャーアップグレード(来年かな?)の時から、アドビの主要商品が3バージョン前からしかアップグレード出来なくなります。
http://www.adobe.com/jp/support/upgrade_policy/
たとえばIllustrator の新バージョンが出たときにはIllustrator 10, CS, CS2からしかアップグレードできないのだそうな。

ちなみにマクロメディア時代は2バージョン前でしたね。

そう、そうなんですよ! 今、2社統合後から新バージョン発売までの期間は 現在のアドビのアップグレードポリシーに準拠するため、過去全バージョンからアップグレード可能!!!

※公開されている情報を元に、推測しているに過ぎないので、実際に購入する場合は要確認です。
アップグレード出来なくても上田に文句は言わないように