カテゴリー
Gadget Mac

MINDSTORMS NXT 8547 はFlash Player 10.0でのみ動作


MINDSTORMS NXT
のアプリを無事にインストールできたら、その時点からFlashPlayerのアップデートは禁止です。
MINDSTORMS NXTのインストール時に、FlashPlayer 10.0が一緒にインストールされるのですが、FlashPlayer 10.2以降のバージョンを入れると、MINDSTORMS NXTがエラーで落ちます

ところが、普通にWebサイトを見るときにはFlashPlayer 10.0だと見られないサイト(操作できなくなるサイト)が多数あり、困ってしまいます。
これはMINDSTORMS NXTのアップデートを待つしか対処方法がないと思われるので、FlashPlayerのバージョンアップを諦めるのが吉です。

FirefoxでFlash Switcherという手がありますが、10.0と10.3だと競合すると思うので、9.xを入れて切り替える とかかな
いずれにせよ現実的ではないですな
本家の対応を待ちましょう